
 

Revision guide: 
Module 6 — Presentations 

 

Office 2000 version 

Last revised: October 2005 

 

 

Copyright 
 
All materials including content, graphics, text and design (“Materials”) are owned by and 
controlled by Ufi Limited (“Ufi”) © Copyright Ufi Limited 2005 all rights reserved, except where 
otherwise indicated. Certain third party materials will be used from time to time. 
 
You are granted a limited licence and may use the Materials for personal non-commercial use 
relating to learndirect.  The Materials in whole or in part may not be modified reproduced 
republished uploaded posted transmitted displayed distributed or exploited in any way. 
 
Such use is strictly prohibited and will constitute an infringement of the copyright and other 
intellectual property rights of Ufi or in the case of material licensed to Ufi the owners of such 
material. 
 
Acknowledgements 

Developed for learndirect and provided to Ufi Limited by Anne Rooney.



© learndirect  2 

Contents 
 

 

Introduction 6 
How to use this guide 6 

Getting started 7 
Key terms 7 
Knowledge top-up: Starting work with PowerPoint 8 
Knowledge top-up: The PowerPoint work area 10 
Knowledge top-up: Looking at presentations 11 
Knowledge top-up: Starting a new presentation 14 
Knowledge top-up: Opening a presentation 18 
Knowledge top-up: Saving a presentation 19 
Knowledge top-up: Changing personal settings 21 
Knowledge top-up: Getting help 22 
Knowledge top-up: Finishing work 24 
Check your knowledge 24 
Remind yourself 26 
Check your answers 27 

Creating text slides 28 
Key terms 28 
Knowledge top-up: Adding slides 28 



© learndirect  3 

Knowledge top-up: Adding text to a slide 29 
Knowledge top-up: Working with placeholders 31 
Knowledge top-up: Moving and copying text 32 
Knowledge top-up: Text alignment and spacing 33 
Knowledge top-up: Working with lists 36 
Knowledge top-up: Working in outline view 37 
Check your knowledge 39 
Remind yourself 40 
Check your answers 41 

Changing the look of slides 42 
Key terms 42 
Knowledge top-up: Changing slide layout 42 
Knowledge top-up: Changing the look of text 43 
Knowledge top-up: Using design templates 45 
Knowledge top-up: Using the Slide Master 46 
Knowledge top-up: Changing the background colour 48 
Knowledge top-up: Adding a footer 49 
Knowledge top-up: Borders and shading 50 
Check your knowledge 51 
Remind yourself 52 
Check your answers 53 

Preparing onscreen presentations 54 
Key terms 54 
Knowledge top-up: Working in Slide Sorter view 54 



© learndirect  4 

Knowledge top-up: Adding animations 56 
Knowledge top-up: Adding transitions 57 
Knowledge top-up: Adding your own animations 59 
Knowledge top-up: Running a presentation 62 
Check your knowledge 63 
Remind yourself 65 
Check your answers 65 

Charts 66 
Key terms 66 
Knowledge top-up: Adding an organisation chart 66 
Knowledge top-up: Changing organisation charts 68 
Knowledge top-up: Adding a data chart 69 
Knowledge top-up: Adding a data chart to a presentation 72 
Knowledge top-up: Making changes to data charts 73 
Check your knowledge 75 
Remind yourself 76 
Check your answers 77 

Graphics 78 
Key terms 78 
Knowledge top-up: Adding lines 78 
Knowledge top-up: Adding shapes 79 
Knowledge top-up: Adding other pictures 81 
Knowledge top-up: Moving, copying and deleting pictures 82 
Knowledge top-up: Changing the size of a picture 84 



© learndirect  5 

Knowledge top-up: Rotating and flipping graphics 84 
Knowledge top-up: Aligning pictures 85 
Knowledge top-up: Layering graphics 86 
Check your knowledge 87 
Remind yourself 89 
Check your answers 89 

Preparing and publishing presentations 91 
Key terms 91 
Knowledge top-up: Checking your work 91 
Knowledge top-up: Speaker’s notes 92 
Knowledge top-up: Printing your presentation 93 
Check your knowledge 95 
Remind yourself 96 
Check your answers 97 

All finished! 98 

Glossary 99 



© learndirect  6 

Introduction 

You should read through this revision guide when you feel that you are ready for assessment on 
Module 6. It will help to refresh your memory and consolidate your learning. It does not 
reproduce all the learning of the course, but summarises the key points. If you need a further 
reminder, it tells you which sections of the course materials you should revisit. 

How to use this guide 

Each part of the revision guide has: 

 an introduction that outlines the topics covered in the section 

 a list of key terms you should be familiar with — if there are any that you don’t feel you 
know well, work through the rest of the section carefully  

 one or more knowledge top-up topics to help you recall the material you have learned and 
fill any gaps in your skills and knowledge 

 check your knowledge questions to help you to make sure that you have understood and 
remembered the learning covered in the section 

 a ‘remind yourself’ section which directs you to the appropriate parts of the course 
materials if you would like to work through any topics again to complete your learning. 

New words are explained the first time they occur. If you come across a word you don’t know, 
and it isn’t explained, look in the glossary to find its meaning. 
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Getting started 

A presentation — or slide show — is a series of slides shown on the computer to present 
information to an audience. Microsoft PowerPoint can be used to make presentations that 
include text, pictures, charts, sound and animations. 

Using PowerPoint, you can make presentations to show on the computer, or to print onto paper 
or slides. As well as the presentation itself, you can produce speaker’s notes and audience 
handouts from PowerPoint. 

Key terms 

If your work on getting started with Microsoft PowerPoint is complete, you should be certain 
that you know what these terms mean: 

 presentation, slide 

 slide pane, outline pane, notes pane  

 zoom 

 template, placeholder, orientation, portrait, landscape 

 save, file format 

 Office Assistant. 



Getting started 

Knowledge top-up: Starting work with PowerPoint 

To start Microsoft PowerPoint, you can: 

 open the Start menu and choose Microsoft PowerPoint from the Programs submenu 

 double-click on the PowerPoint icon on the desktop or task bar 

 double-click on the icon of a PowerPoint presentation on the desktop, in a folder or in the 
Windows Explorer window. 

If you use either of the first two methods, PowerPoint opens with a dialog box for you to 
choose whether to start a new presentation or open an existing presentation: 
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If you want to begin a new presentation, you can start from scratch with a blank presentation 
or get help from PowerPoint with the content or design by using the AutoContent Wizard or a 
design template. There is more about creating new presentations and using design templates 
later. 

To open a presentation you have made earlier, click on the radio button beside ‘Open an 
existing presentation’ and choose its filename from the list. If you can’t see its name, double-
click on More files. This opens a dialog box for you to find the presentation you want to open. 

 

You can move to the place where the presentation is stored either by clicking on one of the 
places shown in the pane on the left, or by using the drop-down menu from the ‘Look in’ field 
at the top. The panel in the middle shows folders and documents in the current location. You 
can open any folders listed here by double-clicking on them.  
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When you can see the presentation you want, click on its name and then on the Open button, 
or double-click on its name. 

Knowledge top-up: The PowerPoint work area 

The Normal view for a PowerPoint presentation divides the window into three panes: 

 

The largest pane, the slide pane, shows the current slide. Your main work on a slide is done in 
this pane, including adding text and pictures to a slide. 

The pane on the left, the outline pane, lists all the slides and shows their contents in outline 
form. The current slide is shown shaded. To move to another slide, making it current and 
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displaying it in the main pane, click on its slide icon in the outline pane. You can work with 
whole slides, moving and deleting them, in this pane. 

The notes pane at the bottom of the window is used to hold speaker’s notes on the current 
slide. 

Menus and toolbars 

Like other application windows, the PowerPoint window has a menu bar, toolbars and a task 
bar. Buttons are grouped on the toolbars according to their function — so buttons relating to 
opening, closing and printing slides are on the standard toolbar, and buttons relating to 
changing the appearance of text are on the formatting toolbar. 

To choose which toolbars are displayed, open the View menu and move the pointer over 
Toolbars. Any toolbar with a tick is displayed already — click on it to hide it. Click on an 
unticked toolbar to display it. (If you can’t see the option you want in the menu, click on the 
double arrow at the bottom of the menu to show more commands, or double-click the name of 
the menu.) 

Knowledge top-up: Looking at presentations 

You can look at a PowerPoint presentation in different ways, appropriate for different aspects 
of your work on it. The buttons for switching between views are at the lower left of the 
PowerPoint window: 

 

In order from left to right, these buttons display: 
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 Normal view (described above) 

 Outline view — the outline pane takes up most of the window. This is a good view for 
working on the structure of the slideshow. 

 Slide view — the slide pane takes up most of the window and the notes pane is not usually 
visible. The outline pane is reduced to list just the numbers of the slides so that you can 
choose which one to display. This view is useful for detailed work on the text and graphics 
of individual slides. 

 

 Slide Sorter view — the slides are shown in reduced form for you to work on the structure 
of the presentation. In this view, you can reorder and delete slides and add transition 
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effects, which control the way one slide is replaced by another when the presentation is 
running. 

 

 Slideshow view shows the presentation as it will appear when it is run. You can use it to 
review, preview or rehearse a presentation.  

Changing the size of the display 

The size at which the slide is shown is the zoom. You can change this using the Zoom option 
from the View menu or the zoom setting on the standard toolbar: 
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Actual size is 100%; if you pick a larger number, you will be able to see less of a slide but will 
be able to work on fine details more easily. 

Changing the zoom settings does not affect how the presentation will look when it is presented 
on screen or printed, only how it is shown on screen while you are working on it. 

Knowledge top-up: Starting a new presentation 

To begin a new presentation when PowerPoint is already open, choose New from the File menu 
or click on the New button on the toolbar: 

  

If you use the New button, the presentation is copied from the default template. A template 
sets up some of the styling and formatting of a presentation, including the colour scheme and 
fonts used. 

If you use the New option in the File menu, you can choose a different template. There are 
several templates, offered under different tabs. 
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Under Design Templates, you can choose a template that sets up just design options. Under the 
Presentations tab, you can choose a template that also provides help with the structure and 
content of a presentation. 

Whether you start a new presentation from the File menu or New button, a dialog box 
immediately appears for you to choose the style of the first slide in the presentation. Again, 
there are several pre-set designs to choose from. 
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Most designs have placeholders for items you may need to include, such as titles, bulleted 
text, pictures and charts. Placeholders contain instructions telling you how to use them. 
Generally, you need to click once on the placeholder and then type the text you wish to use in 
that place.  

You will use the same dialog box to add extra slides to a presentation while you are working on 
it. 

Slide settings 

Before you start work on the presentation, it is a good idea to choose settings that will be used 
for all of your slides. These will depend on how you want to use the slides — settings for a 
presentation that will be delivered on screen are usually different from those for a 
presentation that will be printed onto transparencies to use with an overhead projector, for 
example. 
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Choose Page Setup from the File menu to make settings for your slides.  

 

Choose how your presentation will be used from the drop-down menu beside ‘Slides sized for’. 
For example, you can size slides to show on screen, to print on A4 paper or output to 35 mm 
slides. 

On the right, set the orientation for the slides and for any notes and handouts. Usually, slides 
are shown landscape (horizontal pages) and notes are printed on portrait (upright) pages. 

 

 

Portrait orientation Landscape orientation 
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Knowledge top-up: Opening a presentation 

To open an existing presentation, choose Open from the File menu, or click the Open button in 
the toolbar: 

 

This opens the same dialog box for you to choose a presentation as if you chose ‘More files’ 
when starting PowerPoint: 

 

Switching between open presentations 

You may have several presentations open in PowerPoint at the same time. To switch between 
them, click on the button on the task bar for the presentation you want, or open the Window 
menu and choose the presentation that you want to make active. 
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Knowledge top-up: Saving a presentation 

In most cases, you will want to save your work to use again later, or to present to an audience. 
You should also save your presentation while you are working on it. If you shut down the 
computer, or if there is a power failure, you will lose all your work if it is not saved. 

To save a presentation, click on the Save button on the toolbar: 

 

The first time you save a new presentation, a dialog box opens for you to give a name for it and 
choose where you want to save it. 
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You can choose a place to save the presentation either by clicking on one of the places shown 
in the pane on the left, or by using the drop-down menu from the ‘Save in’ field at the top.  

The panel in the middle shows other presentations saved in the current location. You can open 
any folders listed here by double-clicking on them. Type a name for the presentation and then 
click on Save.  

If you make further changes to the presentation, clicking the Save button saves it with the 
same name without opening this dialog box. The new version replaces the previous version of 
the presentation in the same place on your disk. 
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Saving a presentation with a different name 

If you want to save your presentation with a new name, or in a different location, use the Save 
As option from the File menu. In the dialog box, type a different name for the file, or choose a 
new location, and then click Save. The original copy will remain in the first location. 

Saving a presentation in a different file format 

Presentations can also be saved in several other formats, including as pictures, templates to 
use as the basis of other presentations and as web pages. 

To save a presentation in one of these formats, choose the format you want from the drop-
down menu beside ‘Save as type’. If you choose to save the presentation as a template, the 
default location changes to the folder used to store templates. Don’t change the location, or 
your template will not be displayed with the others when you start a new presentation. 

Knowledge top-up: Changing personal settings 

You can change PowerPoint’s behaviour in some ways to reflect your own preferences. To do 
this, choose Options from the Tools menu. The dialog box has tabs for different types of 
settings.  

To change PowerPoint to show your own name as the creator of presentations, click the 
General tab and type your own details in the ‘User information’ area: 
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You can also use this dialog box to change the default location for saving files. This option is on 
the Save tab. 

Knowledge top-up: Getting help 

Microsoft Word has a Help system to help you to find out how to use the application and the 
features it offers. To start the Help system, open the Help menu and choose Contents and 
Index. 

You can use the Help system in several ways: 

 look through the list of contents — click on the Contents tab and look through for the topic 
you want; click on a topic to open a more detailed list of subjects relating to it  
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 find a related word in the index — click on the Index tab and scroll through the list, or 
type the word you want to look for in the space at the top 

 search for the topic you want — click on the Search tab and type the word you want to 
look for. 

When you can see the topic you want listed, double-click on it in the left-hand pane to open it 
in the right-hand pane. The Help system has hyperlinks so that you can jump between related 
topics. 

Alternatively, you can use the Office Assistant. This is an animated character that appears on 
the desktop. To display it, choose Show the Office Assistant from the Help menu or click this 
button on the toolbar: 

 

Click on the assistant to see its speech bubble, and then type a question into the field. 
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When you click Search it will look for information on that topic and offer a list of suggestions; 
pick a suggestion to see the help for that topic. 

Knowledge top-up: Finishing work 

When you have finished using a document, save it and close it using Close from the File menu 
or clicking on the close icon in the top right-hand corner of the window.  

There are two close icons: 

 

Clicking on the lower one closes the presentation but leaves PowerPoint open. Clicking on the 
upper one closes the presentation and shuts down PowerPoint. You can also close PowerPoint 
by choosing Exit from the File menu. 

Check your knowledge 

Make sure you’ve understood and remembered the learning in this section by answering these 
quick questions. The answers are at the end of this section. 

1. Which option would you use to change the user name shown on PowerPoint presentations? 

 User Information in the Tools menu 

 PowerPoint Options in the File menu 

 Options in the Tools menu 
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2. Which of these buttons would you use to show a PowerPoint presentation in slide sorter 
view? 

  

  

  

  

3. Where is the pane which shows the structure of the presentation? 

 on the left of the window 

 at the bottom of the window 

 on the right of the window 

 at the top of the window 

4. Which statement about saving presentations is TRUE? 

 A PowerPoint file can only be saved as a presentation or a template 

 To save a presentation with a different name, you need to pick Save As from the File menu 

 If you choose Save from the File menu instead of using the Save button, the dialog box 
always opens. 
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Remind yourself 

If you want to do more work on any of the topics covered here, use the section Getting 
started. To find out more about: 

 starting work with PowerPoint — work through the sections About presentations and 
Introducing the PowerPoint work area 

 the work area — work through the sections Introducing the PowerPoint work area and 
Menu and toolbar basics 

 looking at presentations — work through the section Working with multiple presentations 

 starting a new presentation — work through the section Starting a new presentation 

 opening a presentation — work through the section Creating text slides: Working in 
Outline view 

 saving a presentation — work through the section Saving presentations 

 changing personal settings — work through the section Changing your personal settings 

 getting Help — work through the section Using the Help system 

 finishing work — work through the section Closing the presentation and application. 

 



Getting started 

Check your answers 

1. You would need to use Options in the Tools menu. 

2. You would need to use this button:  

 

3. The outline pane on the left of the window shows the structure of the presentation. 

4. To save a presentation with a different name, you need to pick Save As from the File 
menu. 
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Creating text slides 

Slides in a presentation may contain text, pictures, animations, sound and video. Almost all 
presentations contain at least some text slides. 

Key terms 

If your work on creating text slides is complete, you should be certain that you know what 
these terms mean: 

 placeholder 

 alignment, justified 

 bullet 

 outline view. 

Knowledge top-up: Adding slides 

To add a new slide to a presentation, choose New Slide from the Insert menu or click on this 
button on the toolbar: 

 

A dialog box displays for you to choose the style of slide; it is the same dialog box that opens 
for you to choose the first slide of a new presentation, except that a different style of slide is 
selected. The default slide style has placeholders for a title and a bulleted list of points: 
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The new slide has placeholders for the text: 

 

Knowledge top-up: Adding text to a slide 

A new slide can have placeholders for text of different types, graphics or a chart. To enter text 
into an area of a slide that has a text placeholder, click in it once and type the text you want. 
It will replace the default text. 
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Text is automatically formatted with default styles according to the type of placeholder. You 
will find out how to change these styles later.  

Once you have added text to a placeholder, you can edit it by clicking in the placeholder and 
adding more text, or selecting text and typing new text to replace it. You can also add styling 
to text, or move, copy or delete it. There is more about this later.  

You can select text to work with by: 

 dragging over it with the mouse pointer 

 clicking at the start of the text you want to select, then holding down the Shift key and 
clicking at the end of the text 

 double-clicking to select a word 

 triple-clicking to select a paragraph. 

In addition: 

 holding down the Ctrl key and clicking in a sentence selects the whole sentence 
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 clicking on a bullet character selects the whole bulleted paragraph. 

Knowledge top-up: Working with placeholders 

When you click on a placeholder, it becomes active. You can select and edit text in the active 
placeholder.  

Moving a placeholder 

To move a placeholder to a new position on the same slide, click on it and then on its border to 
select the placeholder itself. The shading pattern of the border changes when you do this.  

 

Move the placeholder by dragging the border, or by using the arrow keys on the keyboard to 
move it in small steps. 

Resizing a placeholder 

Select the placeholder and use one of the handles on its sides to change its size.  

 

 Dragging a handle in the middle of the right or left side changes only the width of the 
placeholder. 
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 Dragging a handle in the middle of the top or bottom border changes only the height of the 
placeholder. 

 Dragging a corner handle changes the height and width at the same time, keeping the 
same proportions. 

Text adjusts automatically to fit inside the re-sized placeholder. 

Undo and Redo 

If at any point you make a mistake while working on a presentation, click the Undo button to 
reverse the last action: 

 

If you change your mind, you can click the Redo button to undo the change: 

 

Knowledge top-up: Moving and copying text 

To re-arrange or copy text within a slide or presentation, or even between presentations, we 
use the clipboard — an area of the computer’s memory for storing part of a file for a short 
time.  

Before you can move or copy text, you need to select it. 

 To move text, first click on the Cut button, choose Cut from the Edit menu, or press the 
Ctrl and X keys to cut the text from the slide and store it on the clipboard 
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 To copy text, first click on the Copy button, choose Copy from the Edit menu, or press the 
Ctrl and C keys to make a copy of the selected text and store it on the clipboard. 

 

 Use the outline pane to display the slide on which you want to put the text and click 
where you want to insert it. 

  Finally, click the Paste button, choose Paste from the Edit menu or press the Ctrl and V 
keys to paste the text from the clipboard into the slide.  

 

(You can also right-click to show a menu offering Cut, Copy and Paste.) 

You can use Cut, Copy and Paste to copy or move text within a slide, between different slides 
in the same presentation and even between presentations.  

You can also move or copy text within the same presentation using drag and drop. To do this, 
select the text, move the pointer over it and then press and hold down the mouse button while 
you drag the selected text to where you want it. If you hold down the Ctrl key while doing this, 
the text is copied. If not, it is moved. 

In the slide pane, you can use drag and drop only to move text on the same slide. In the outline 
pane, you can use it to move or copy text between slides. 

Knowledge top-up: Text alignment and spacing  

You can change the horizontal alignment of text in the active placeholder using the buttons on 
the toolbar or the options displayed by Alignment in the Format menu: 
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In order, they change a paragraph to be: 

 left aligned: all lines start at the left-hand edge of the placeholder 

 centred: all lines are centred in the placeholder 

 right aligned: all lines end at the right-hand edge 

 justified: all lines start at the left-hand edge and words are spaced so that the lines all 
end at the right-hand edge. 

The first three options are also available on the standard toolbar. 

To change the vertical alignment (the position of the text between the top and bottom edges 
of the placeholder), you need to use the placeholder format dialog box. 

To display this, double-click on the placeholder border and choose Placeholder from the 
Format menu. Use the Text Box tab to set the text anchor point. You can set it at the top, 
middle or bottom of the box, and it can also be horizontally centred. 
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The space between lines and paragraphs is set using Line Spacing from the Format menu: 

  

You can also set the spacing before and after paragraphs with this dialog box. 
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Knowledge top-up: Working with lists 

By default, points on a standard PowerPoint slide have bullets. You can remove the bullets 
from all points at once by clicking on the border of the placeholder and then on the Bullets 
button on the toolbar.  

 

You can add bullets to unbulleted text in the same way. 

To change text to a numbered list, use this button: 

 

To change the style of bullets used, choose Bullets and Numbering from the Format menu and 
pick a new style from those shown on the Bullets tab. 
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Use the styles on the Numbering tab to change the style of numbers used in a list.  

To change the space between items in a list, click on the placeholder border to select all the 
text in the placeholder and then use Line Spacing from the Format menu to adjust the spacing 
before or after paragraphs. 

Knowledge top-up: Working in outline view 

When you need to work on the structure of a presentation, or move text around between 
slides, you need to work in the outline pane or in outline view. Outline view devotes more of 
the PowerPoint window to the presentation outline and is the most convenient.  

In the outline pane you can select 

 an entire slide by clicking on the slide icon beside the title of the slide 

 a line of text by clicking to the left of it. 

The Outlining toolbar contains useful buttons for working in the outline pane. Display it from 
the Toolbars submenu in the View menu. 

Reorganising text and slides 

You can move text around the same slide or to a different slide by selecting the line of text in 
the outline pane and dragging it to a new position. 
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You can move a whole slide in the same way, by selecting it and dragging it in the outline 
pane. 

You can also use these buttons in the Outlining toolbar to move text or slides up or down in the 
order of the presentation:  

 

To delete a slide, select it and then press the Delete key on the keyboard. 

To add a new slide, click at the end of the text on the preceding slide and then click the New 
Slide button on the toolbar. This opens the dialog box for you to choose a format for the slide. 
If you want the slide to be the same type as the previous slide, hold down the Shift key when 
you click the New button and a new slide will be created without first opening the dialog box. 
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Check your knowledge 

Make sure you’ve understood and remembered the learning in this section by answering these 
quick questions. The answers are at the end of this section. 

1. How would you move a placeholder? 

 Click on the border and then drag the border 

 Click inside the placeholder and then drag it from the middle 

 Click in the placeholder and then drag a handle in the middle of one of the sides 

2. Which statement about adding new slides is TRUE? 

 To add a new slide, you need to click on the New button 

 A new slide is always added before the current slide 

 To add a new slide, you need to click on the New Slide button 

 You can’t add a new slide in outline view 

3. Which way will NOT work to move a slide within the same presentation? 

 In outline view, click on the slide’s icon and then drag it to where you want it to be 

 In outline view, click on the slide’s icon then press the Delete key; click on the slide after 
where you want to put the moved slide and click on the Paste button 

 In outline view, click on the slide’s icon then use the up or down arrows on the Outlining 
toolbar to move the slide to where you want it 
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4. Which handle should you drag to make a placeholder taller but keep the width the same? 

 one in the middle of the left or right side 

 one in the middle of the top or bottom 

 one in a corner.  

Remind yourself 

If you want to do more work on any of the topics covered here, use the section Creating text 
slides. To find out more about: 

 adding new slides– work through the section Using bulleted and numbered lists 

 adding text — work through the section Working with placeholders 

 working with placeholders — work through the section Working with placeholders  

 moving and copying text — work through the section Moving and duplicating text 

 text alignment and spacing — work through the section Changing alignment and line 
spacing 

 working with lists — work through the section Using bulleted and numbered lists 

 working in outline view — work through the section Working in Outline View. 



Creating text slides 
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Check your answers 

1. You would need to click on and then drag the border of the placeholder. 

2. To add a new slide, you need to click on the New Slide button. 

3. Clicking on the slide’s icon then using Delete and Paste will not work; if you press the 
Delete key, the slide is not stored on the clipboard, so it can’t be pasted back in. 

4. You need to drag one in the middle of the top or bottom. 
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Changing the look of slides 

It is important for a presentation to look as good as possible so that it fulfils your needs. To 
improve its appearance, you may well have to make changes to how a presentation looks after 
you have created it. You can make changes to small sections of text, or change the styles and 
colours used by the whole presentation. 

Key terms 

If your work on changing the look of slides is complete, you should be certain that you know 
what these terms mean: 

 slide layout  

 formatting, bold, underline, italic, shadow, font, point, case 

 design template 

 Slide Master 

 footer, header 

 border. 

Knowledge top-up: Changing slide layout 

You can use the same dialog box used to choose a layout for a new slide to change the layout 
of an existing slide. Display the slide you want to change, then choose Slide Layout from the 
Format menu and pick a new layout.  



Changing the look of slides 

Knowledge top-up: Changing the look of text 

Applying formatting to text changes its appearance. PowerPoint offers many options for 
changing the look of text.  

Make selected text bold (B), italic (I), or underlined (U) or add a shadow (S) using these 
buttons: 

 

Choose a font (lettering style) using the drop-down Font menu: 

 

You can choose or type a size for text using the Font Size box and menu: 
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Changing the look of slides 

Text size is measured in points. There are about 72 points to an inch. 

If you prefer, you can use these buttons to increase or decrease the size of text in small steps: 

 

To change the colour of text, you need to use the Text Color button on the Drawing toolbar. 
Display this toolbar from the Toolbars submenu in the View menu. Click on the button and pick 
a colour for text from the palette, or look at the extra colours displayed by More Font Colors. 

 

You can also make any of these changes to text, and make other settings, using the Font dialog 

ges without selecting text, all text in current the placeholder is affected. 

ase option in the Format menu. This displays a dialog box for you to choose the new 
format: 

box. Choose Font from the Format menu to display it. 

If you apply chan

Changing case 

You can change the case of text (capital letters or small letters) without retyping it using the 
Change C
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Changing the look of slides 

 

Knowledge top-up: Using design templates 

PowerPoint is supplied with a wide range of design templates. These set styles for all aspects 
of a presentation, including background colour or pattern, text colours, font styles and text 
size. To pick a style for your presentation, choose Apply Design Template from the Format 
menu. The gallery of templates is displayed in a dialog box. 
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Changing the look of slides 

When you click on the name of a template in the list, a preview of it is shown in the pane on 
the right. 

Knowledge top-up: Using the Slide Master 

All slides in a PowerPoint presentation are copies of a Slide Master — a special slide which acts 
as a template for all others in that presentation. Using the Slide Master, you can make your 
presentations consistent throughout, with the same formatting and elements on all slides. Any 
changes you make to the Slide Master are reflected in all the other slides in the presentation. 

To work with the Slide Master, open the View menu and choose Slide Master from the Master 
submenu.  
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Any text or graphics you add to the Slide Master will appear in the same place on all the other 
slides.  If you change the background colour, or the colour of any element on the Slide Master, 
it will also change on all other slides. 

To add a picture to the Slide Master, open the Insert menu and choose from the Picture 
submenu. You can move the picture to a new position or change its size. There is more about 
adding pictures in the Graphics section. 

To add a new text box to the Slide Master, for example a title bar, first display the Drawing 
toolbar. 

 

Click on the text box tool and then on the slide exactly where you want the text to appear. 

 

As you type, the text box grows so that your text fits. 

You can make changes to the existing placeholders, such as moving or resizing them.  
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Changing the look of slides 

Any changes you make to text formatting on the Slide Master will be used as the basis of text 
formatting on all the other slides, too. 

You can remove any item from the Slide Master, and so from all slides, by selecting it and then 
pressing the Delete key. 

When you have finished, click on the Close button in the Slide Master toolbar to return to the 
presentation and see the effects of the changes you have made. 

Knowledge top-up: Changing the background colour 

You can change the background colour of slides either by using the Slide Master or by choosing 
Background from the Format menu. Pick a colour from the palette and then choose whether to 
apply the changes to all slides (Apply All) or just the current slide (Apply).  

 

If you apply it to all the slides, the Slide Master will be changed too, so any new slides you 
create later will have the same colour. 
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Changing the look of slides 

Knowledge top-up: Adding a footer 

A footer is information that is displayed at the bottom of each slide. You can use the footer to 
show useful information, such as the slide number or date. 

To add or change a footer, choose Header and Footer from the View menu.  

 

On a slide, information is always added as a footer — you can see the areas occupied by the 
footer in the Preview pane. When you work with notes and handouts, you can add headers 
(information at the top of the page) as well as footers.  

Although the box for Date and time is ticked, nothing will show on the slides unless you turn on 
Update automatically or enter a date in the ‘Fixed’ field. If you choose ‘Update automatically’ 
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Changing the look of slides 

the slides will always show the current date. Pick a format for the date from the drop-down 
menu on the field beneath this button. The date is shown on the left of the footer area. 

Click beside ‘Slide number’ to add the number to each slide. It will appear on the right of the 
footer area. 

If you tick the ‘Footer’ box, you can type any other text that you want to appear at the bottom 
of the slide. This will appear in the middle of the footer area. 

You can choose to leave the footer off the first slide by clicking to place a tick in the box 
beside ‘Don’t show on title slide’.  

Knowledge top-up: Borders and shading 

Although a dotted border is visible around placeholders as you work on slides, this is not shown 
in your presentation. You can add a border and shading to a placeholder using the Drawing 
toolbar. Click in the placeholder to make it active before you make your choices. 

Click on the arrow beside the Line Color button to choose a colour for the border. 

 

You can change the thickness using the Line Style button:  

 

You can change the style of the border using the Dash Style button: 
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You can make finer adjustments and additional settings if you right-click in the placeholder and 
choose Format Placeholder from the menu. You can also choose a fill colour to give background 
shading to the placeholder. 

Check your knowledge 

Make sure you’ve understood and remembered the learning in this section by answering these 
quick questions. The answers are at the end of this section. 

1. Which statement about design templates is FALSE? 

 You can apply a new design template to all the slides in the presentation 

 You can apply a new design template to a single slide in a presentation 

 You can’t make any changes to the design of slides if you have applied one of the Microsoft 
design templates 

2. Where is the date added to a slide? 

 the centre of the slide, at the bottom 

 the centre of the slide, at the top 

 the left of the slide, at the bottom 

 the left of the slide, at the top 

3. Which statement about the Slide Master is FALSE? 

 You can’t remove items from all slides using the Slide Master — you have to remove them 
from each slide individually 



Changing the look of slides 
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 Anything you add to the Slide Master appears on all existing and new slides 

 If you change the format of text on the Slide Master, all the slides update to reflect the 
change 

 You can add a picture to the Slide Master so that it is shown on every slide 

4. Which is the quickest way to add a blue border to a placeholder? 

 Click on the placeholder, then pick a line style from the Drawing toolbar and then change 
the line to blue by picking a colour from the Line Color palette 

 Click on the placeholder, then pick blue from the Line Color palette 

 Click on the placeholder, then open the Format Placeholder dialog box and choose the line 
thickness, then pick a colour from the Line Color palette.  

Remind yourself 

If you want to do more work on any of the topics covered here, use the section Changing the 
look of slides. To find out more about: 

 changing slide layout — work through the section Creating text slides: Using bulleted and 
numbered lists 

 changing the look of text — work through the section Formatting text 

 using design templates — work through the section Working with design templates 

 using the Slide Master — work through the section Working with master slides  



Changing the look of slides 
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 changing the background colour — work through the section Creating text slides: Working 
in Outline view 

 adding a footer — work through the section Adding headers and footers to slides 

 borders and shading — work through the section Adding borders and shading to a 
placeholder. 

 

Check your answers 

1. You CAN make changes to the design of slides if you have applied one of the Microsoft 
design templates. 

2. The date is added to the left of the slide, at the bottom. 

3. You CAN remove items from all slides using the Slide Master. 

4. The quickest methods is to click on the placeholder, then pick blue from the Line Color 
palette. 
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Preparing onscreen presentations 

Most presentations are intended for delivery on screen. To prepare a presentation for onscreen 
delivery, you will probably want to add special effects to accentuate the transition from one 
slide to another, to animate text on the screen, or add timings for slides that will advance 
automatically.  

Key terms 

If your work on preparing onscreen presentations is complete, you should be certain that you 
know what these terms mean: 

 hidden slide 

 animation, transition 

 timings. 

Knowledge top-up: Working in Slide Sorter view 

Slide sorter view lets you see thumbnails of all your slides at the same time. 



Preparing onscreen presentations 

 

It is very useful for working with a sequence of slides, for adding special effects and setting 
timings for slide shows that will run on their own. 

To select a single slide in slide sorter view, click on it. You can extend the selection by holding 
down the Shift key and clicking on the last slide you want to add to the selection and all slides 
between that and the current slide will be selected. You can select slides that are not next to 
each other by holding down the Ctrl key as you click on each in turn. To select all the slides in 
the presentation, press Ctrl-A. 

You can move a selected slide to a new position in the presentation by dragging it. To copy a 
slide, hold down the Ctrl key while dragging it.  
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Preparing onscreen presentations 

You can delete a slide from the presentation by selecting it and pressing the Delete key on the 
keyboard. 

Hiding slides 

Sometimes, you may want one or more slides to be missed out during a presentation. For 
instance, they may contain sensitive information that you don’t want to share with all 
audiences. To hide a slide, select it and then click on the Hide Slide button in the toolbar: 

 

A hidden slide has a line drawn through its slide number in slide sorter view. To restore a 
hidden slide to view, select it and click on the Hide Slide button again.  

You can still view a hidden slide while working in PowerPoint, and make changes to it, but it 
will not show if you run the presentation.  

Knowledge top-up: Adding animations 

If a slide show is presented on screen, you can use special animation effects to make it more 
dynamic. Animations apply to particular elements of the slide. For example, an item can move 
onto the slide from the side or top, or bullet points can appear one after another. PowerPoint 
offers a wide selection of built-in animation effects in the Preset Animations submenu, from 
the Slide Show menu. The animation you pick can be applied just to the current slide or to a 
selection of slides. To see the animation without running the slide show, choose Preview 
Animation from the Slide Show menu. A new window appears over the slide pane in which the 
animation for that slide runs.  
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Preparing onscreen presentations 

 

You can watch the animation again by clicking in the preview window. 

You can set animations for several slides at once in slide sorter view. Select the slides and then 
choose the animations effect you want. In slide sorter view, an icon is added below each slide 
that has an animation effect set. To preview the animation, click on this icon: 

 

Knowledge top-up: Adding transitions  

A transition is how one slide replaces another. For example, the new slide may glide in from 
one side or the top, or appear to open out from the middle of the slide.  

It is best to add transitions in slide sorter view. Select the slide(s) you want the transition to 
apply to and choose an effect from the drop-down menu of transitions: 
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Preparing onscreen presentations 

 

A slide that has a transition effect set has this icon beside it. Clicking the icon plays the slide 
transition so that you can preview it: 

 

You can use the Slide Transition button on the slide sorter toolbar to make extra settings for 
transitions. 

 

It displays this dialog box: 
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Preparing onscreen presentations 

 

You can pick a transition from the drop-down menu, and adjust the speed at which it is played. 
You can also pick a sound effect to accompany the transition.  

Use the Apply to All button if you want all slides in the presentation to use the same transition. 
This is usually better than setting several different transitions in the same presentation, which 
can be distracting for your audience. 

Knowledge top-up: Adding your own animations 

As well as pre-set animations that relate to a whole slide, you can set custom animations for 
individual elements on a slide. Choose Custom Animation from the Slide Show menu to do this.  
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Preparing onscreen presentations 

 

The objects on the slide are listed at the top and you can set animations for any or all of them. 
As you click on each one, it is selected in the preview pane so that you can see which is which. 
Click in a tick box to choose an element to animate. 

On the Effects tab, choose an animation from the drop-down effects menu.  
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Preparing onscreen presentations 

 

Depending on the element and animation type, you can make extra choices, such as the 
direction from which the animation will start, whether text is animated by letter, by word or 
all at once, and the speed of the animation. You can add a sound effect by choosing one from 
the drop-down menu beneath the speed settings. 

Use the Order and Timing tab to set the order in which the animations will be run. 

The animations are listed in the order in which you set them. To re-order them, click on an 
animation to select it and use the up or down arrow to move it through the list 
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Preparing onscreen presentations 

Each animation can be started with a mouse click or after a chosen interval since the last 
event.  

Knowledge top-up: Running a presentation 

Before starting to run a presentation, make the settings you need to control how it will be 
shown. Use Set Up Show from the Slide Show menu to display this dialog box: 

  

Make the settings for how the show will be presented, any options you want to select and 
whether you want the presentation to move from one slide to another on a mouse click or 
automatically, using timings you have set up for the slides. 

To start the slide show, display the first slide you want to show and then click on the Slide 
Show View button. 
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Showing the presentation 

If you have chosen to advance the slides manually, you will need to click with the mouse or 
press the space bar or Enter key on the keyboard to move between slides. If you have set 
animations for the slides, you will also need to click or use the keyboard to move through the 
stages of the animations, unless you have set timings for them.  

During the presentation, you can display a menu which offers navigation and other options. 
Right-click anywhere on the screen or click on this button in the corner of the presentation: 

 

The menu lets you move between slides, hide or show the pointer, add or show speaker’s 
notes, or end the show immediately. You can also end the show by pressing the Escape key. 

Check your knowledge 

Make sure you’ve understood and remembered the learning in this section by answering these 
quick questions. The answers are at the end of this section. 

1. Which statement about animations is FALSE? 

 You can set different animations for different bits of text on a slide 

 You can only set one type of animation on a slide 

 You can set an animation for the whole slide 
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2. What is a hidden slide?  

 A slide that only appears after a short time interval has passed 

 A slide that will only appear if you click on a button on another slide 

 A slide that is suppressed during delivery of the presentation 

3. Which statement about transitions is TRUE? 

  You can only use one type of transition in a single presentation 

 You can set a sound effect to accompany a transition  

 You can add transitions to different areas of text on a slide 

 You can’t apply the same transition to every slide in a presentation 

4. Which key would you press to stop a presentation during delivery? 

 Enter 

 Esc 

 End 

 Page up. 



Preparing onscreen presentations 
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Remind yourself 

If you want to do more work on any of the topics covered here, use the section Preparing 
onscreen presentations. To find out more about: 

 working in slide sorter view — work through the section Working in Slide Sorter view 

 adding animations — work through the section Animations and transitions 

 adding transitions  — work through the section Animations and transitions 

 adding your own animations  — work through the section Custom animations 

 running a presentation  — work through the section Running a slide show on screen. 

 

Check your answers 

1. The second option is false; you CAN apply several different types of animation to a single 
slide. 

2. A hidden slide is one that is suppressed during delivery of the presentation. 

3. You can set a sound effect to accompany a transition. 

4. You would need to press the Esc key to end the presentation. 

 



Charts 

A chart can offer an easy way for your audience to understand quite complex information that 
may be difficult to describe well in words. PowerPoint allows you to add charts of different 
types to show numerical data. In addition, you can draw an organisation chart to show the 
relationships between people working in an organisation. PowerPoint has a special tool for 
adding organisation charts to a presentation. 

Key terms 

If your work on charts is complete, you should be certain that you know what these terms 
mean: 

 organisation chart, co-worker, subordinate 

 font, alignment 

 data series, datasheet. 

Knowledge top-up: Adding an organisation chart 

To create a slide with an organisation chart, choose this type of slide from the New Slide 
dialog box: 
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Charts 

The slide has a placeholder for a title and an organisation chart. To begin defining the chart, 
double-click on the chart placeholder to open the organisation chart tool. It opens in a 
separate window with its own toolbars. A default chart of a manager and three subordinates — 
employees reporting to the manager — is shown to start with. 

 

Click in a placeholder box to add a name and job title.  

To select a box in a chart, click on the arrow button on the toolbar of the chart window and 
then on the box.  

To add new boxes, click on the appropriate button at the top of the window. Click once for 
each worker of that type that you wish to add. For example, to add three subordinates to a 
manager, click three times on this button: 
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and then on the manager’s box in the chart. 

Knowledge top-up: Changing organisation charts 

Before you can make changes to the boxes or text in an organisation chart, you need to select 
the parts you want to work on. 

 To select a single box, click on it. 

 To select several boxes, use click and drag. You can extend the selection by holding down 
the Shift key and clicking on extra boxes. 

 To select all boxes at one or more levels, use the Select Levels option from the Edit menu. 

 To select all boxes relating to people with a certain status — such as all assistants, or all 
managers, use the Select submenu in the Edit menu. 

When a box is selected, you can change the style of all the text in the box using the options in 
the Text menu. If you want to change only part of the text, select just this text first and then 
use the options from the Text menu to change the font style, the colour or the alignment. 

You can also use options from the Boxes menu to add shadows or other effects to the boxes 
themselves, and options from the Lines menu to change the style of lines linking the boxes. 

Reorganising a chart 

When a box is selected, you can move or delete it.  

 Move a box by dragging it to a new location. Any subordinates move with the box. You 
can’t move a box down through its own line of command. 



Charts 

 You can delete a selected box by pressing the Delete key. If you do this, any subordinates 
to the deleted box move up a level. 

When you have finished working on a chart, click on one of the close boxes in the window. This 
displays a dialog box asking if you want to update the slide with the changes you have made to 
the chart. 

To make any further changes to a chart on a slide, double-click the chart to open the chart 
editor again. 

Knowledge top-up: Adding a data chart 

It is often easier for people to understand data represented graphically, in a chart, than data 
listed in a table or in text. PowerPoint has tools to help you add charts of different types. They 
are appropriate for different types of data. 

 

 Pie charts are useful if you have a single set of data with a small number of data points. 
Each segment of the ‘pie’ represents a proportion of the data set.  
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 Doughnut charts are similar to pie charts except that more than one set of data can be 
shown. 

 

 Column or bar charts can be used to show a single set of data, or to compare two or more 
sets. You can choose to plot data by column or by row — the bars representing values in 
the columns or rows of the spreadsheet. Categories or measurements are shown on the x-
axis (horizontal) and the y-axis (vertical). 
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Charts 

  

Bar chart Column chart 

 Line charts are the best way of showing continuous data. For example, temperature might 
be measured every hour, but it changes continuously between measurements. From a line 
chart, it’s possible to estimate the likely temperature at a time between measurements. 
One or more sets of data can be plotted on the same line chart. 
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Knowledge top-up: Adding a data chart to a presentation 

To create a slide with a data chart, choose this type of slide from the New Slide dialog box: 

 

The new slide has placeholders for the title and a data chart. Double-click on the data chart 
placeholder to open the PowerPoint tool for adding a data chart. 

 

A default chart is added to the slide, and a datasheet window opens. The datasheet is like a 
spreadsheet, and contains the data on which the chart is based. To add your own data, click on 
a cell in the datasheet and type a new label or value. What you type replaces the default data. 
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Charts 

If you want to make a small change to any data you have added to a cell in the datasheet, 
double-click on the cell so that you can edit it.  

As you add data to the datasheet, the chart updates with your new figures and labels.  

To turn off display of the datasheet, click on this button on the toolbar: 

 

Knowledge top-up: Making changes to data charts 

You can change the appearance of a data chart by switching to a different type of chart or 
changing the style or colour of some of its elements. 

To switch to a different type of chart, click on the drop-down menu beside the chart type 
button to display a palette of different chart types.  
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Charts 

You can change the style of any element in the chart, too. Choose the part of the chart you 
want to work on from the drop-down menu: 

 

To change the format of bars, columns or parts of a pie chart, you need to select the 
appropriate data series for the one you want to change.  

You can then use this button to display a dialog box that lets you make choices such as the 
colour or font for the chart element you have selected: 

 

To change the colour of the background (chart area) or the plot area of the chart, you can use 
the Color Fill button and drop-down palette instead. 
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Check your knowledge 

Make sure you’ve understood and remembered the learning in this section by answering these 
quick questions. The answers are at the end of this section. 

1. Which of these would change the selected chart to a bar chart? 

  

  

  

  

2. If the box for Kate Parking was deleted from this chart, which of these would happen? 
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 Rod, Lara and Jen would be deleted 

 Rod, Lara and Jen would become subordinates of Anya 

 Rod, Lara and Jen would be on the same level as Anya 

3. Which of these statements is TRUE? 

 Changes you make to the datasheet are used to update the chart immediately 

 You can’t work on a chart without displaying the datasheet 

 You need to save changes to the datasheet before the chart is updated 

4. Which button could you NOT use to change the background colour of a chart? 

  

  

   

Remind yourself 

If you want to do more work on any of the topics covered here, use the section Charts. To find 
out more about: 

 adding an organisation chart — work through the sections Creating organisation charts 

 changing organisation charts — work through the sections Making changes to organisation 
charts 

 adding a data chart — work through the section Introducing data charts 
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 adding a data chart to a presentation — work through the section Working with data charts 

 making changes to data charts — work through the section Changing the look of data 
charts. 

 

Check your answers 

1. This button would change the chart to a bar chart: 

 

2. Rod, Lara and Jen would be on the same level as Anya. 

3. Changes you make to the datasheet are used to update the chart immediately. 

4. You could not use this button to change the background colour of a chart: 
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Graphics 

Most presentations use at least some graphics (pictures) as it makes them more engaging for an 
audience. Graphics can often be used to convey information more quickly and clearly than 
text. 

Key terms 

If your work on graphics is complete, you should be certain that you know what these terms 
mean: 

 AutoShape, freeform 

 import, clip art 

 handle 

 flip, rotate 

 align 

 layer. 

Knowledge top-up: Adding lines 

PowerPoint has tools for adding and working with simple graphic shapes. To see these, display 
the Drawing toolbar by choosing it from the Toolbars submenu in the View menu. 

To add a single line, click on the line drawing tool and then use click and drag to add the line 
to the slide.  



Graphics 

 

If you want to add several lines, double-click on the tool. It remains selected until you click on 
it again. 

To add lines with arrowheads at one or both ends, use the arrow tool: 

 

A line remains selected after you have drawn it. You can change its thickness, colour or style 
using the drop-down palettes from these buttons: 

    

Line colour Line thickness Line style Line end style 

You can drag a selected line to a new position; by clicking and dragging one of the handles at 
the ends of the line you can change its size or direction. 

Knowledge top-up: Adding shapes 

To add a rectangle, click on the rectangle tool in the Drawing toolbar and use click and drag to 
define the rectangle. Hold down the Shift key while dragging to draw a square. 

To add an oval or circle, click on the oval tool and use click and drag. Holding down the Shift 
key while dragging draws a circle.  

You can double-click on either of these buttons to leave it turned on so that you can draw more 
rectangles or ovals. Click on it again to turn it off when you have finished. 
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Adding AutoShapes 

A wide variety of ready-prepared shapes and lines is available in the AutoShapes menu, 
including closed and open freeform lines.  

 

To keep the correct proportions for an AutoShape, hold down the Shift key as you draw it. 

Changing shapes 

You can make changes to a selected shape using the buttons on the toolbar. If you use the line 
thickness or line colour options, these will change the style of the shape’s outline. You can also 
use the palettes displayed by any of these buttons to make other changes: 

   

Fill colour Drop shadow effects 3D effects 
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Knowledge top-up: Adding other pictures 

As well as drawing directly in PowerPoint, you can import pictures that you have created with 
a graphics program, scanned into the computer or taken with a digital camera. To add a 
picture saved on your computer, use Picture from the Insert menu and choose From File. This 
opens a dialog box for you to locate the picture you want to use. 

 

You can also use clip art — ready-made pictures. Choose Clip Art from the Picture submenu to 
open the Microsoft clip art gallery.  
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Look through the categories to find a picture you like, then click on it to display a menu of 
buttons. Click on the top button to add the clip art picture to your slide.  

 

Knowledge top-up: Moving, copying and deleting pictures 

You can move and copy graphics on the same slide, between slides in a presentation, or 
between presentations. 

To move a graphic on the same slide, select and then drag it. If you hold down the Shift key 
while dragging it, it will only move in a straight horizontal or vertical line. 

Hold the down the Ctrl key while dragging a graphic to make a copy of it. 
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You can move an imported graphic, drawn object or chart between slides in the same 
presentation or a different presentation, using Cut and Paste from the Edit menu, or the Cut 
and Paste buttons on the toolbar. The procedure is the same as for moving text between slides: 

 Select the graphic, click on the Cut button or menu option, or press the Ctrl and X keys, to 
cut the graphic from the slide and store it on the clipboard. 

 Use the outline pane to display the slide where you want to put the moved graphic, then 
use the Paste button or option, or press the Ctrl and V keys, to paste it from the clipboard 
into the slide.  

To copy a graphic between slides, use Copy and Paste from the toolbar or Edit menu: 

 Select the graphic, then use the Copy button or menu option, or press the Ctrl and C keys, 
to make a copy of the selected graphic and store it on the clipboard. 

 Use the outline pane to move to the slide where you want to put the graphic, then use 
Paste.  

A moved or copied graphic is put in the same position on the destination slide as it occupied on 
the original slide. 

To move or copy a graphic between presentations, use the taskbar buttons or the Window 
menu to switch between presentations and use copy and paste in the same way. 

Deleting graphics 

You can delete a graphic or chart without storing it on the clipboard by selecting it and then 
pressing the Delete or Backspace key. 



Graphics 

Knowledge top-up: Changing the size of a picture 

You can change the size of a picture or chart by dragging one of the handles that appear when 
you click on it. 

 

Dragging a handle in the middle at the top or bottom changes the height of the picture. 
Dragging a handle in the middle of the left or right edge changes the width of the picture. The 
picture will be distorted if you do either of these. 

Dragging a corner handle changes the height and width at the same time, but keeps the picture 
in proportion. 

Knowledge top-up: Rotating and flipping graphics 

A graphic drawn with PowerPoint’s drawing tools can be rotated or flipped either horizontally 
or vertically. 

To rotate a graphic, select it and then click on Draw in the Drawing toolbar to display a menu. 
Use the Rotate or Flip submenu and choose one of the Rotate options to turn the graphic 
through 90°. Alternatively, click the Free Rotate button on the Drawing toolbar and drag the 
graphic to rotate it: 
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To flip a graphic, select it and then choose Flip Horizontal or Flip Vertical from the Rotate or 
Flip submenu. 

  

Flip vertical 

Knowledge top-up: Aligning pictures 

Although you can move pictures by dragging them, it is sometimes useful to position them more 
accurately in relation to the edges of the slide. You can centre a graphic, or align it with the 
left, right, top or bottom of the slide using the Align or Distribute submenu from the Draw 
menu. 

Select the graphic(s) you want to align and then display the menu. Click to turn on Relative to 
Slide if this is not already on; the other menu options will be greyed out if this is not selected. 
Display the menu again to see the alignment options. Using the options at the top of the menu, 
you can set the position of the graphics relative to the left and right edges of the slide. Using 
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the options in the middle section of the menu, you can set the position relative to the top and 
bottom edges of the slide. It does not matter which order you set these options in, but you will 
need to use the menu twice to set both. 

Knowledge top-up: Layering graphics 

In a graphic drawn using the PowerPoint drawing tools, each shape or line is added on top of 
any you have already drawn. You can think of them as being drawn on transparent overlays. 
You can reorder the objects by moving them backwards or forwards through the stack of 
overlays, or layers.  

Select the object you want to move through the layers, then use the Order submenu from the 
Drawing menu to move it: 

 Bring to Front puts the object on top of (in front of) all others 

 Send to Back puts the object beneath (behind) all others 

 Bring Forward moves the object forward one layer 

 Send Backward moves the object back one layer. 

Sometimes, you may not be able to select the object you want to move because others are in 
the way — you might need to move those back rather than move the one you want forward. 



Graphics 

  

Send to back 

Check your knowledge 

Make sure you’ve understood and remembered the learning in this section by answering these 
quick questions. The answers are at the end of this section. 

1. Which handle would you use to make this picture wider without changing the height? 

 

 a 

 b 

 c 
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2. Which statement about AutoShapes (drawn objects) is FALSE? 

 you must set the fill and line colours before you draw a shape 

 you can add a shadow to an AutoShape 

 you can add 3-D effects to an AutoShape 

3. If you wanted to move the selected yellow circle so that it was between the two triangles, 
which option would you use? 

 

 Send to Back 

 Bring to Front 

 Send Backward 

 Bring Forward 

4. Which method would NOT work for moving a graphic from one slide to another? 

 Select the graphic, click on the Cut button, display another slide, click on the Paste button 

 Select the graphic, press Ctrl-X, display another slide, press Ctrl-V 

 Select the graphic, press the Delete key, display another slide, press the Insert key.  
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Remind yourself 

If you want to do more work on any of the topics covered here, use the section Graphics. To 
find out more about: 

 adding lines — work through the section Drawing lines and arrows 

 adding shapes — work through the sections Drawing shapes and Menu and Changing the 
look of drawn shapes 

 adding other pictures  — work through the section Importing graphics and clip art 

 moving, copying and deleting pictures  — work through the section Moving, duplicating and 
deleting graphics 

 changing the size of a picture  — work through the section Resizing and cropping graphics 

 rotating and flipping graphics — work through the section Rotating and flipping graphics 

 aligning pictures — work through the section Aligning and layering graphics on a slide 

 layering pictures  — work through the section Aligning and layering graphics on a slide. 

 

Check your answers 

1. You would need to use handle c. 

2. The first statement is false: you can also change the fill and line colours after you have 
created a shape. 
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3. You would need to use Send Backward to move it back one layer. 

4. Using the Delete and Insert keys will not work as anything removed with the Delete key is 
not stored on the clipboard. 

 



Preparing and publishing presentations 

Presentations are made for showing to other people. You may intend to show your presentation 
to an audience, using the computer, or you may want to print it onto slides or overhead 
transparencies. Or perhaps your presentation will run by itself in a kiosk or booth. However you 
intend to use it, you need to check it carefully and make the right settings before you print or 
show it.  

Key terms 

If your work on preparing and publishing presentations is complete, you should be certain that 
you know what these terms mean: 

 spelling check 

 speaker’s notes 

 handouts. 

Knowledge top-up: Checking your work 

It is very important to check your slides carefully for mistakes before printing or presenting 
them. PowerPoint has a spell checking tool to help you do this. 

To check the spelling in a presentation, first click at the start of the first slide and then choose 
Spelling from the Tools menu or click on this button: 
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A dialog box appears to alert you to each word that is not recognised. It shows the suspect 
word at the top and lists suggestions: 

 

To use the default suggestion (at the top of the list), click Change. To use a different 
suggestion, click on it and then on Change. To change to a word of your own, type the word in 
the ‘Change to’ field. Click the Change button to change just this instance of the word, or 
Change All to change all instances of the same word in the document. 

The spell checker cannot spot all mistakes. It won’t alert you to words used incorrectly, or 
words that are repeated, so it is still important to read through your slides carefully. 

Knowledge top-up: Speaker’s notes  

Speaker’s notes are intended to help you deliver a presentation. They are not shown with the 
slides during the presentation, but printed out for you to refer to as you deliver it. 

You can add notes to any slide by clicking in the note pane at the bottom of the window and 
typing the notes. When notes are printed, a miniature of the slide is shown at the top of the 
page and the notes beneath it. 
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Knowledge top-up: Printing your presentation 

Although presentations are often delivered on screen, you might want to print your slides to 
review them, or you may want to print them on overhead transparency sheets.  

To print a single copy of the whole slide show using the default printer, click on the print 
button: 

 

If you want to select slides to print, print more than one copy or print handouts, notes or an 
outline, you will need to use the Print option in the File menu instead. This displays a dialog 
box for you to make choices about printing: 
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Use the ‘Print range’ area of the dialog box if you want to print just the current slide or set a 
range of slides to print.  

Use the ‘Copies’ section of the dialog box if you want to print more than one copy of the 
slide(s). 

By default, the slides are printed as they appear on screen. However, you can also print the 
speaker’s notes you have added, or an outline view of the presentation, or handouts for the 
audience. To choose one of these, display the ‘Print what’ drop-down menu. 
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Printing handouts 

Handouts are printed copies of the slides that the audience can use to follow the presentation 
and make their own notes, and take away with them at the end. Usually, several slides are 
printed on a single sheet of paper.  

When you choose Handouts from the ‘Print what’ menu, the area of the dialog box to the right 
of it, ‘Handouts’, becomes available. You can use this to choose how many slides to print on 
each sheet and whether to order them across or down the page. 

 

Check your knowledge 

Make sure you’ve understood and remembered the learning in this section by answering these 
quick questions. The answers are at the end of this section. 

1. Which statement is FALSE? 

 Handouts show the slides in miniature, with the speaker’s notes 

 Handouts show miniatures of several slides on a single page 

 You can choose to sequence slides across or down the page on handouts 
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2. Which statement about the spell checker is FALSE? 

 Using the spell checker is a good, additional check when you have proofread your 
presentation 

 You can only change one misspelling at a time with the spell checker 

 If the spell checker does not recognise a word, it will suggest alternatives 

3. Where do you need to click in the PowerPoint window, in normal view, to add speaker’s 
notes to a slide? 

 in the left-hand pane 

 in the central pane 

 in the bottom pane 

Remind yourself 

If you want to do more work on any of the topics covered here, use the section Preparing and 
publishing presentations. To find out more about: 

 checking your work — work through the section Checking your presentation for spelling 
errors  

 speaker’s notes — work through the section Creating speaker’s notes and handouts 

 printing your presentation — work through the sections Printing slides and Creating 
speaker’s notes and handouts. 
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Check your answers 

1. Handouts DO NOT show the speaker’s notes. 

2. It is not true that you can only change one misspelling at a time with the spell checker; 
Change All changes all instances of the same misspelled word. 

3. You need to click in the notes pane, which is at the bottom of the window. 
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All finished! 

Once you have read through the Revision guide and revisited any areas of the course you want 
to work through again, you are ready to take your assessment.  

Good luck! 
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Glossary 

 

active presentation presentation currently in use

active slide slide currently in use 

active window window currently in use 

alignment arrangement of text or numbers relative to other text or the slide 
edges 

animation movement added to text in a PowerPoint slide 

application computer software for carrying out a particular type of task, such 
as working with text or managing financial accounts 

AutoShape shape drawn using a tool in the PowerPoint Drawing toolbar 

bar chart chart showing a set of horizontal bars that are sized in proportion 
to the quantities they represent 

border line drawn around the edge(s) of a graphic, chart, text block or 
placeholder 

browse look through a disk, folder or the world wide web to locate a file 

bullet graphical character used to mark the start of items in a list 

case type of letters — either capitals (upper case) or small letters 
(lower case) 

cell space in the grid of a spreadsheet to hold a value or formula 
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centred text in which each line is positioned centrally between the left- 
and right-hand edges of the page, screen or text area  

clip art ready-made pictures to use on the computer 

clipboard allocated area of computer memory used to store copied or cut 
data temporarily 

close button button with a cross in the top right-hand corner of a window, used 
to close the window 

column chart chart showing a set of vertical bars that are sized in proportion to 
the quantities they represent 

data chart chart or graph used to plot data 

datasheet table of data used to produce a data chart (graph) 

default  setting or item that is used if a different one is not specified 

design template pattern from which a new presentation can be copied, setting 
details such as colours, text styles and positions of text and 
pictures; can include text 

digital camera camera that stores pictures on a computer chip rather than on a 
film 

doughnut chart chart organised as concentric rings with a hole in the middle, like 
a doughnut 

drag and drop select an item, then use the pointer to move it by dragging to the 
position where it is required 
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drop-down menu menu displayed when you click on a button with an arrow beside a 
field in a dialog box 

edit make changes to 

file format type of file, showing which application uses it 

file type category of file, showing which application uses it 

flip invert horizontally or vertically to create a mirror image of the 
original 

font design of lettering 

footer information printed at the bottom of every page of a document 

format add styling to text 

freeform drawn freehand, without using a design tool or template 

graphic picture, photograph, chart or other illustration 

handle box displayed at the edge or corner of a graphic by which it can be 
resized 

handouts sheets printed from PowerPoint that show several slide miniatures 
on a single piece of paper and provide space for hand-written 
notes 

header text printed at the top of every page 

Help system collection of linked text and images that gives instructions about 
using a computer system or application 
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hyperlink word or picture which, when clicked, displays a new screen or 
window of information 

icon small picture used to represent something on the computer 

import insert into another file 

justified (text) text spaced between the left and right edges of the slide so that it 
completely fills every line 

landscape page or slide laid horizontally, so that it is longer than it is tall 

left aligned text in which each line starts at the left-hand edge of the page, 
screen or text area 

line chart chart made by plotting points and drawing a line through them, or 
a ‘best fit’ line between them 

margin space at the edge of a page 

maximize button button used to make a window as large as possible, covering the 
desktop 

menu list of options 

minimize button button used to reduce a window to an icon on the task bar 

notes pane area of the screen for adding and displaying speaker’s notes 

Office Assistant animated character that can provide access to Help in a Microsoft 
Office application 

OHP overhead projector 
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organisation chart graphic showing the hierarchy of people within an organisation 

orientation the way round a page is turned 

outline pane area of the screen showing the text content of all slides in a 
presentation  

outline view view of a presentation that shows all the text on slides but not the 
pictures and colours 

palette panel for selecting colours 

pane area of a window  

Paste insert a copied or cut item into a document 

pie chart chart that shows proportions of a total by representing them as 
segments of a circle 

placeholder temporary text showing where an item of data will go in a 
document 

point measure of the size of text; there are about 72 points to an inch 

portrait upright page, taller than it is wide 

presentation series of slides combining text, images, sound and sometimes 
movies shown on the computer 

preview see how a finished presentation or slide will look when delivered in 
an onscreen slideshow 

proof reading checking a document for errors by reading through it 
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redo reverse the action of an undo command 

right aligned text in which each line ends at the right-hand edge of the page, 
screen or text area; here the beginnings of the lines are not lined 
up at the left-hand edge  

rotate turn through an angle 

RTF file file format for transferring styled text between word processor 
applications 

scan make an electronic copy of a picture or document to use on a 
computer 

select choose (and highlight) files, text or other objects on the computer 
ready for use 

shadow dark outline added to one side of a shape or text to look like a 
shadow 

slide single ‘page’ or screen in a presentation 

slide layout design for a slide 

Slide Master template from which all other slides in a presentation take their 
styling 

slide pane area of the screen used to display an image of the slide, using its 
proper colours, graphics and text styles 

slideshow series of slides shown on the computer screen, combining text, 
images, sound and sometimes video 
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speaker’s notes notes that can be added to a slide but which are not displayed 
during a presentation. Speaker’s notes are usually printed to use 
while delivering a presentation 

spell check check the spelling in a presentation using the built-in spell 
checking tool 

spreadsheet software application for carrying out calculations and modelling on 
numeric data 

submenu menu displayed by an item in the parent menu 

subordinate employee who reports to a manager 

task bar bar along the bottom of the desktop with buttons for applications, 
windows, resources and tools 

template pattern from which a new slide or presentation can be copied, 
setting details such as colours, text styles and positions of text and 
pictures (can include text)  

thumbnail small image of a picture or document 

toolbar strip along the top of a window with buttons for different tasks 

transition effect shown when one slide replaces another 

undo reverse the last operation 

web page single page of text and images viewed on the world wide web or 
other network 

window area of the screen dedicated to a particular task 
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wizard series of interactive screens that helps you to achieve a task 

x-axis  horizontal axis of a graph or chart 

y-axis vertical axis of a graph or chart 

zoom magnification 
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